"translate" inquisit 3 script into inquisit 4


Author
Message
fflade
fflade
Esteemed Member (2.3K reputation)Esteemed Member (2.3K reputation)Esteemed Member (2.3K reputation)Esteemed Member (2.3K reputation)Esteemed Member (2.3K reputation)Esteemed Member (2.3K reputation)Esteemed Member (2.3K reputation)Esteemed Member (2.3K reputation)Esteemed Member (2.3K reputation)
Group: Forum Members
Posts: 11, Visits: 117
Hi,

I read a lot in this forum, which helped me a LOT in building several scripts, which are well and running. Now I have a small request that I hope can be resolved easily, that is why I just attached the whole script (please forgive me if it is messy).
This script runs in Inquisit 3, but now I want to run it on Inquisit 4. I remember that the part in which I randomly select stimuli from two subsets and store them works slightly different (and much more elegantly!) in Inquisit 4, but I do not seem to remember, how (and I don't find the post anymore). Could you give me a hint? I would really appreciate and it would save me a lot of time.

Thanks!
felicity

Attachments
Asymcat_2.exp (746 views, 50.00 KB)
Dave
Dave
Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)
Group: Administrators
Posts: 12K, Visits: 84K
It depends entirely on *what version(s)* of the player you have already installed. Your launch page is set up to use Inquisit 5 (not generally released to the public yet); you can select the version to use via the web experiment's settings (the current general release is Inquisit 4.0.9.0). Also, under some circumstances, the launch page will enforce the installation of the player to make sure the latest version is installed (i.e., you can't run a web experiment set to use 4.0.9.0 if you have the 4.0.8.0 player installed).

I believe the issue is due to some remaining kink with the 5.0 version. Switching the web experiment to 4.0.9.0, downloading/installing that player version (if prompted) should work. I have done that for testing purposes

http://research.millisecond.com/rolandimhoff/Asymcat2inquisit4.web

and the experiment appears to launch and run fine.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search