Problem with Inquisit 4.0.4 and MediaLab V2012.4.131


Author
Message
densonlab
densonlab
Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)
Group: Forum Members
Posts: 2, Visits: 11
Hi there,

I am using Medialab 2012.4.131 and when trying to pull up and Inquisit 4.0.4 script the program is requesting participant ID and condition details, which it used to get automatically from the medialab file (older version of medialab). Does anyone know how I might get around this so participants are not shown this screen and the information is generated automatically again?

Any help would be greatly appreciated.

Thanks!

Dave
Dave
Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)
Group: Administrators
Posts: 12K, Visits: 97K
That's something you would have to ask the MediLab / Empirisoft support staff, I think. I don't know how MediaLab passes (or used to pass) those parameters to an Inquisit session. Note though that the command line syntax for invoking Inquisit 4 changed compared to Inquisit 3. You will find this covered in the "How to Launch Inquisit Using Command Line Parameters" topic in the Inquisit documentation.

densonlab
densonlab
Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)Respected Member (332 reputation)
Group: Forum Members
Posts: 2, Visits: 11
Hi Dave,

Thanks for your reply! I'll see what I can find on the Empirisoft forums.

Cheers,

densonlab

Blair Jarvis
Blair Jarvis
Associate Member (174 reputation)Associate Member (174 reputation)Associate Member (174 reputation)Associate Member (174 reputation)Associate Member (174 reputation)Associate Member (174 reputation)Associate Member (174 reputation)Associate Member (174 reputation)Associate Member (174 reputation)
Group: Forum Members
Posts: 1, Visits: 6
Hey guys! Was googling around for an answer to this very question and found my way here! 

I found this link: http://www.millisecond.com/support/docs/v4/html/howto/howtocommandline.htm

And consistent with what's mentioned here, it looks like the way subject IDs are passed to Inquisit has changed. MediaLab has always passed the subject ID to Inquisit WITHOUT the -s. It seems Inquisit expects that now and so the old way no longer works. I'm tempted of course to change the code in MediaLab to accommodate this, but I don't want to BREAK compatibility for users still running Inquisit 3 and prior. What happens, e.g., if an Inquisit 3 user has MediaLab send the "-s 1000" command line parameters--will it just ignore the "-s", or will it break? Hmmm. Alternatively, is there any way to have Inquisit -assume- the old subject ID is being passed if only a single number appears as a command line option (e.g., so "1000" without the -s would still work)? 

Blair

---------------------
Blair Jarvis, Ph.D.
Empirisoft Corporation
347 West 39th Street, 13th Fl
New York, NY 10018

Jason Reed
Jason Reed
Associate Member (188 reputation)Associate Member (188 reputation)Associate Member (188 reputation)Associate Member (188 reputation)Associate Member (188 reputation)Associate Member (188 reputation)Associate Member (188 reputation)Associate Member (188 reputation)Associate Member (188 reputation)
Group: Forum Members
Posts: 1, Visits: 4
Hi all.  Blair and I believe that we found a solution using command line logic and the executable item type in MediaLab .que files.  For more details, please see the information at the following link to the Empirisoft forum: http://www.empirisoft.com/support/showthread.php/8487-Problem-withMediaLab-V2014-1-105-and-Inquisit-4-0-4-(case-13195)

Best,

Jason Reed

---------------------
Jason Reed, Ph.D.
Empirisoft Corporation
347 West 39th Street, 13th Fl
New York, NY 10018

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search