Inquisit 6 Web not working (in Europe)


Author
Message
empra-uulm
empra-uulm
Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)
Group: Forum Members
Posts: 23, Visits: 67
Hi,

my Inquisit 6 Web experiment hosted in the EU are not working. There seems to be a problem with SSL and/or the license server (see screenshots attached). My experiments hosted in Oregon are working fine.
I would be grateful for a quick fix because the test participants are waiting.

Best
Luc


Attachments
seandr
seandr
Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)
Group: Administrators
Posts: 1.3K, Visits: 5.6K
Apologies, should be working now.
empra-uulm
empra-uulm
Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)Partner Member (796 reputation)
Group: Forum Members
Posts: 23, Visits: 67
seandr - 5/11/2022
Apologies, should be working now.

Thanks
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search