The Inquisit Lab 5 editor on Mac OS X


Author
Message
seandr
seandr
Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)Supreme Being (136K reputation)
Group: Administrators
Posts: 1.3K, Visits: 5.6K
With the release of Mac OS X 10.16 (Big Sur), Apple introduced compatibility-breaking changes to their runtime platform that had the unfortunate effect of breaking the Inquisit Lab 5 editor, causing text to be improperly rendered and making the editor unusable.

Importantly, these changes do not effect the Inquisit 5 Lab and Web runtime, which is responsible for running experiments. Thus, you can still run Inquisit 5 experiments on the latest versions of Mac OS X. 

Mac users who wish to create and edit scripts for Inquisit 5 have the following options:
1 - Upgrade to Inquisit 6.
2 - Use Macs with older versions of OS X for script development. The editor continues to work on OS X 10.15 (Catalina) and earlier.
3 - Use Windows computers for script development.

For options 2 & 3, you can freely transfer your Inquisit Lab license to older Macs or Windows computers for the purpose of editing your scripts. 

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search