Error when starting online study


Author
Message
LeoVienna
LeoVienna
Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)
Group: Forum Members
Posts: 11, Visits: 55
Hi everyone,

I set up an online study and when trying to run it, we run in an error we havent encountered yet and cant resolve. Any ideas? Link and screenshot below:

Thanks, Leo

https://mili2nd.co/6edc    


Dave
Dave
Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)
Group: Administrators
Posts: 12K, Visits: 100K
LeoVienna - 6/30/2023
Hi everyone,

I set up an online study and when trying to run it, we run in an error we havent encountered yet and cant resolve. Any ideas? Link and screenshot below:

Thanks, Leo

https://mili2nd.co/6edc    


The problem is the "&" in your script's file name ("ed&in_lab_5_fatigue_pilot.iqx"). "&" has special meaning in URLs and may not be used as part of file names on the web, otherwise it will break the URL. Rename the script and then things will work.

LeoVienna
LeoVienna
Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)Associate Member (138 reputation)
Group: Forum Members
Posts: 11, Visits: 55
Dave - 6/30/2023
LeoVienna - 6/30/2023
Hi everyone,

I set up an online study and when trying to run it, we run in an error we havent encountered yet and cant resolve. Any ideas? Link and screenshot below:

Thanks, Leo

https://mili2nd.co/6edc    


The problem is the "&" in your script's file name ("ed&in_lab_5_fatigue_pilot.iqx"). "&" has special meaning in URLs and may not be used as part of file names on the web, otherwise it will break the URL. Rename the script and then things will work.

Great, that was super helpful
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search