Error: Could not locate element


Author
Message
solarte
solarte
Associate Member (90 reputation)Associate Member (90 reputation)Associate Member (90 reputation)Associate Member (90 reputation)Associate Member (90 reputation)Associate Member (90 reputation)Associate Member (90 reputation)Associate Member (90 reputation)Associate Member (90 reputation)
Group: Forum Members
Posts: 3, Visits: 5
Hello,
I am receiving the following issues with my script. The script is attached. I am unable to attach the folder with all of the files that are referenced in the script because it is too big. I've read through the script many times and have not been able to identify the issue. Please let me know if you can help. and if you require additional information.


Thank you so much!
Attachments
Dave
Dave
Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)
Group: Administrators
Posts: 12K, Visits: 97K
solarte - 12/8/2023
Hello,
I am receiving the following issues with my script. The script is attached. I am unable to attach the folder with all of the files that are referenced in the script because it is too big. I've read through the script many times and have not been able to identify the issue. Please let me know if you can help. and if you require additional information.


Thank you so much!

<openended> elements are not survey question elements. They have no place in a <surveypage>'s /questions attribute.

<openended> elements are special <trial> elements. What you need to use for text input on a surveypage are <textbox> elements.

https://www.millisecond.com/support/docs/v4/html/language/elements/textbox.htm

Edited 2 Months Ago by Dave
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search