Inquisit 4 crashes when running automated OSPAN


Author
Message
Kay
Kay
Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)Associate Member (136 reputation)
Group: Forum Members
Posts: 1, Visits: 1
inquisit 4 always stops working in the same place when I run the automated OSPAN. It is right after the first practice math problem is shown. Does anybody have a solution?

Tags
Dave
Dave
Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)
Group: Administrators
Posts: 12K, Visits: 100K
I just ran the OSPAN script on my system and I'm not seeing any crash or other hangup. The script proceeds through the practice math problems just fine / without any errors.

#1: Which Inquisit version are you running? If it is not up to date, update your installation to the latest release and see if the issue persists.
#2: For clarification: What does "always stops working" mean specifically? What is the exact error message and/or output in the error log? Also, can you be more specific re. "right after the first practice math problem is shown": Does the crash (?) occur *while* the math problem is still visible (i.e. in <trial prac_show_math>) or on the response screen (i.e. in <trial prac_solve_math>)?
#3: Finally, are you running the OSPAN script available at https://www.millisecond.com/download/library/OSPAN/ or have you or anyone else made any modifications? If so, which?

Thanks.

Edited 9 Years Ago by Dave
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search