More Error Messages


Author
Message
Meagan
Meagan
New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)
Group: Forum Members
Posts: 8, Visits: 20
I'm currently running the Game of Dice Task and an RSPAN task through Inquisit Web. I'm currently getting the following errors even from participants who are completing the study on PCs. 

Errors: 
Unable to load the media file 'C:/Users/ParticipantsName/AppData/Local/Temp/InquisitPlayer/shake.mp4'. Failed to load media.
Surface error processing media 'shake.mp4' (3): Received frame without a graphic surface.

This has happened to several participants. Any idea or reason why this is happening to some but not others?



Dave
Dave
Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)
Group: Administrators
Posts: 12K, Visits: 84K
Meagan - 6/28/2022
I'm currently running the Game of Dice Task and an RSPAN task through Inquisit Web. I'm currently getting the following errors even from participants who are completing the study on PCs. 

Errors: 
Unable to load the media file 'C:/Users/ParticipantsName/AppData/Local/Temp/InquisitPlayer/shake.mp4'. Failed to load media.
Surface error processing media 'shake.mp4' (3): Received frame without a graphic surface.

This has happened to several participants. Any idea or reason why this is happening to some but not others?



Hmm, it's hard to say. Given that these errors only showed up only recently, I'm wondering whether it might be caused by a Windows update gone wrong or a hardware vendor pushing a problematic graphics driver update (or the opposite: failing to update their older drivers to keep up with changes Microsoft made in recent updates). Do you happen to have physical access to any of the Windows systems at issue? If so, can you get me the local log file from one or more of them -- the local log might contain some additional technical information that could be useful in narrowing down the cause.

To get the log:
- Open the Inquisit app on the device.
- Go to the "Tests" tab.
- Click on "Log" in the upper right corner.

Dave
Dave
Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)
Group: Administrators
Posts: 12K, Visits: 84K
Dave - 6/28/2022
Meagan - 6/28/2022
I'm currently running the Game of Dice Task and an RSPAN task through Inquisit Web. I'm currently getting the following errors even from participants who are completing the study on PCs. 

Errors: 
Unable to load the media file 'C:/Users/ParticipantsName/AppData/Local/Temp/InquisitPlayer/shake.mp4'. Failed to load media.
Surface error processing media 'shake.mp4' (3): Received frame without a graphic surface.

This has happened to several participants. Any idea or reason why this is happening to some but not others?



Hmm, it's hard to say. Given that these errors only showed up only recently, I'm wondering whether it might be caused by a Windows update gone wrong or a hardware vendor pushing a problematic graphics driver update (or the opposite: failing to update their older drivers to keep up with changes Microsoft made in recent updates). Do you happen to have physical access to any of the Windows systems at issue? If so, can you get me the local log file from one or more of them -- the local log might contain some additional technical information that could be useful in narrowing down the cause.

To get the log:
- Open the Inquisit app on the device.
- Go to the "Tests" tab.
- Click on "Log" in the upper right corner.

After some back and forth on this with colleagues, we think this issue is covered by some of the under-the-hood tweaks we included in version 6.6.0 (your study is at present still running under 6.5.2 and all instances of this error occured with that version). If you switch the version over to 6.6.0, that should hopefully resolve the problem on the few affected systems. Go to your account's experiments page ( https://myaccount.millisecond.com/experiments ), click the edit icon next to the version number,



select 6.6.0 from the menu,



and then click the save icon.

Meagan
Meagan
New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)
Group: Forum Members
Posts: 8, Visits: 20
Dave - 6/28/2022
Dave - 6/28/2022
Meagan - 6/28/2022
I'm currently running the Game of Dice Task and an RSPAN task through Inquisit Web. I'm currently getting the following errors even from participants who are completing the study on PCs. 

Errors: 
Unable to load the media file 'C:/Users/ParticipantsName/AppData/Local/Temp/InquisitPlayer/shake.mp4'. Failed to load media.
Surface error processing media 'shake.mp4' (3): Received frame without a graphic surface.

This has happened to several participants. Any idea or reason why this is happening to some but not others?



Hmm, it's hard to say. Given that these errors only showed up only recently, I'm wondering whether it might be caused by a Windows update gone wrong or a hardware vendor pushing a problematic graphics driver update (or the opposite: failing to update their older drivers to keep up with changes Microsoft made in recent updates). Do you happen to have physical access to any of the Windows systems at issue? If so, can you get me the local log file from one or more of them -- the local log might contain some additional technical information that could be useful in narrowing down the cause.

To get the log:
- Open the Inquisit app on the device.
- Go to the "Tests" tab.
- Click on "Log" in the upper right corner.

After some back and forth on this with colleagues, we think this issue is covered by some of the under-the-hood tweaks we included in version 6.6.0 (your study is at present still running under 6.5.2 and all instances of this error occured with that version). If you switch the version over to 6.6.0, that should hopefully resolve the problem on the few affected systems. Go to your account's experiments page ( https://myaccount.millisecond.com/experiments ), click the edit icon next to the version number,



select 6.6.0 from the menu,



and then click the save icon.

Thanks Dave! I've updated the version. I'll let you know if we continue to get any errors from participant.s
Meagan
Meagan
New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)
Group: Forum Members
Posts: 8, Visits: 20
We haven't got many errors since updating the version as you asked. These are the recent errors we've received. I wanted to make you aware of it and see if we can determine why they're occurring. 

Error 1:
Element: batch.iqx
Message: Sound Player Error 1852794999: Error Domain=NSOSStatusErrorDomain Code=1852794999 "(null)". Line 648, File /Users/erik/ms/inquisit.6/IQRuntime/mac/SoundPlayer.mm

Error 2: 
Element: batch.iqx.sound.cashsound
Message: Unable to load the sound 'https://scripts.millisecond.com/mmwood/covid/losesound.wav'. DirectSound Error -2147024894: The system cannot find the file specified. . Line 719, File SoundPlayer.cpp

Error 3:
Element: batch.iqx.display
Message: OpenGL Error: IQOpenGLFramebufferObject. OpenGL Error: GL_INVALID_FRAMEBUFFER_OPERATION. blitFramebuffer File: C:\inquisit6\IQRuntime\qt\IQOpenGLFramebufferObject.cpp:1944
Dave
Dave
Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)
Group: Administrators
Posts: 12K, Visits: 84K
Meagan - 7/11/2022
We haven't got many errors since updating the version as you asked. These are the recent errors we've received. I wanted to make you aware of it and see if we can determine why they're occurring. 

Error 1:
Element: batch.iqx
Message: Sound Player Error 1852794999: Error Domain=NSOSStatusErrorDomain Code=1852794999 "(null)". Line 648, File /Users/erik/ms/inquisit.6/IQRuntime/mac/SoundPlayer.mm

Error 2: 
Element: batch.iqx.sound.cashsound
Message: Unable to load the sound 'https://scripts.millisecond.com/mmwood/covid/losesound.wav'. DirectSound Error -2147024894: The system cannot find the file specified. . Line 719, File SoundPlayer.cpp

Error 3:
Element: batch.iqx.display
Message: OpenGL Error: IQOpenGLFramebufferObject. OpenGL Error: GL_INVALID_FRAMEBUFFER_OPERATION. blitFramebuffer File: C:\inquisit6\IQRuntime\qt\IQOpenGLFramebufferObject.cpp:1944

> Message: Sound Player Error 1852794999: Error Domain=NSOSStatusErrorDomain Code=1852794999 "(null)". Line 648, File /Users/erik/ms/inquisit.6/IQRuntime/mac/SoundPlayer.mm

In iOS issue, probably along the same lines as https://discussions.apple.com/thread/251229718

> Message: Unable to load the sound 'https://scripts.millisecond.com/mmwood/covid/losesound.wav'. DirectSound Error -2147024894: The system cannot find the file specified. . Line 719, File SoundPlayer.cpp

A Windows issue. The system probably doesn't have a viable sound system.

> Message: OpenGL Error: IQOpenGLFramebufferObject. OpenGL Error: GL_INVALID_FRAMEBUFFER_OPERATION. blitFramebuffer File: C:\inquisit6\IQRuntime\qt\IQOpenGLFramebufferObject.cpp:1944

A Windows graphics issue. Unfortunately it's not possible to say what, exactly, the problem with the system in question is. It might be short on available graphics memory.
Meagan
Meagan
New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)
Group: Forum Members
Posts: 8, Visits: 20
Dave - 7/11/2022
Meagan - 7/11/2022
We haven't got many errors since updating the version as you asked. These are the recent errors we've received. I wanted to make you aware of it and see if we can determine why they're occurring. 

Error 1:
Element: batch.iqx
Message: Sound Player Error 1852794999: Error Domain=NSOSStatusErrorDomain Code=1852794999 "(null)". Line 648, File /Users/erik/ms/inquisit.6/IQRuntime/mac/SoundPlayer.mm

Error 2: 
Element: batch.iqx.sound.cashsound
Message: Unable to load the sound 'https://scripts.millisecond.com/mmwood/covid/losesound.wav'. DirectSound Error -2147024894: The system cannot find the file specified. . Line 719, File SoundPlayer.cpp

Error 3:
Element: batch.iqx.display
Message: OpenGL Error: IQOpenGLFramebufferObject. OpenGL Error: GL_INVALID_FRAMEBUFFER_OPERATION. blitFramebuffer File: C:\inquisit6\IQRuntime\qt\IQOpenGLFramebufferObject.cpp:1944

> Message: Sound Player Error 1852794999: Error Domain=NSOSStatusErrorDomain Code=1852794999 "(null)". Line 648, File /Users/erik/ms/inquisit.6/IQRuntime/mac/SoundPlayer.mm

In iOS issue, probably along the same lines as https://discussions.apple.com/thread/251229718

> Message: Unable to load the sound 'https://scripts.millisecond.com/mmwood/covid/losesound.wav'. DirectSound Error -2147024894: The system cannot find the file specified. . Line 719, File SoundPlayer.cpp

A Windows issue. The system probably doesn't have a viable sound system.

> Message: OpenGL Error: IQOpenGLFramebufferObject. OpenGL Error: GL_INVALID_FRAMEBUFFER_OPERATION. blitFramebuffer File: C:\inquisit6\IQRuntime\qt\IQOpenGLFramebufferObject.cpp:1944

A Windows graphics issue. Unfortunately it's not possible to say what, exactly, the problem with the system in question is. It might be short on available graphics memory.

Thanks! I was worried something may be happening on our end. Good to know it's not!
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search