error loading images


Author
Message
ishairston
ishairston
New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)
Group: Forum Members
Posts: 2, Visits: 8
Hi there,
When trying to load images to a script i get the following error:
WIC Error: 0x80070057 The parameter is incorrect. Line 1484, File win\Direct2DGraphics.cpp

I'm running inquisit 5 on Windows 10 Enterprise (if that matters).

Thanks
Ilana





Dave
Dave
Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)Supreme Being (1M reputation)
Group: Administrators
Posts: 12K, Visits: 89K
ishairston - 12/15/2022
Hi there,
When trying to load images to a script i get the following error:
WIC Error: 0x80070057 The parameter is incorrect. Line 1484, File win\Direct2DGraphics.cpp

I'm running inquisit 5 on Windows 10 Enterprise (if that matters).

Thanks
Ilana





WIC stands for Windows Imaging Component. It's a standard Windows operating system component that applications, including Inquisit, use to render images on-screen. The error indicates that there's a problem with either the WIC on your system -- it could be outdated; WIC updates are shipped via WIndows Update, so make sure the system is fully up to date -- or with the specific images you are using. For example, invalid metadata in JPEG files or other image formats can cause this error. You can remove the image metadata via your preferred image editing application, or use something like IrfanView (free) to remove image metadata in bulk if you're dealing with many image files.
ishairston
ishairston
New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)New Member (0 reputation)
Group: Forum Members
Posts: 2, Visits: 8
thanks.  
I had the same error on a different computer, so my guess is that it's the images. they were converted from Gimp, so perhaps something in the conversion.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Explore
Messages
Mentions
Search